Added a Basic authentication filter.
[ashd.git] / src / Makefile.am
index f7aecb1..ed1f0ce 100644 (file)
@@ -1,6 +1,7 @@
 SUBDIRS = dirplex
 
-bin_PROGRAMS = htparser sendfile callcgi patplex userplex htls callscgi accesslog
+bin_PROGRAMS = htparser sendfile callcgi patplex userplex htls \
+               callscgi accesslog htextauth
 noinst_PROGRAMS = debugsink
 
 htparser_SOURCES = htparser.c htparser.h plaintcp.c ssl-gnutls.c