Added a first version of the directory multiplexer.
[ashd.git] / src / Makefile.am
index b3c9a65..e8e6c70 100644 (file)
@@ -1,7 +1,8 @@
-bin_PROGRAMS = htparser
+bin_PROGRAMS = htparser dirplex
 noinst_PROGRAMS = debugsink
 
 htparser_SOURCES = htparser.c
+dirplex_SOURCES = dirplex.c
 debugsink_SOURCES = debugsink.c
 
 LDADD = $(top_srcdir)/lib/libht.a