Added a first version of the directory multiplexer.
[ashd.git] / src / Makefile.am
index 14a2d06..e8e6c70 100644 (file)
@@ -1,6 +1,9 @@
-bin_PROGRAMS = htparser
+bin_PROGRAMS = htparser dirplex
+noinst_PROGRAMS = debugsink
 
 htparser_SOURCES = htparser.c
+dirplex_SOURCES = dirplex.c
+debugsink_SOURCES = debugsink.c
 
-htparser_LDADD = $(top_srcdir)/lib/libht.a
-htparser_CPPFLAGS = -I$(top_srcdir)/lib
+LDADD = $(top_srcdir)/lib/libht.a
+AM_CPPFLAGS = -I$(top_srcdir)/lib