Added a `debugsink' test program.
[ashd.git] / src / Makefile.am
index 71fa140..b3c9a65 100644 (file)
@@ -1,2 +1,8 @@
-bin_PROGRAMS=name
-name_SOURCES=main.c
+bin_PROGRAMS = htparser
+noinst_PROGRAMS = debugsink
+
+htparser_SOURCES = htparser.c
+debugsink_SOURCES = debugsink.c
+
+LDADD = $(top_srcdir)/lib/libht.a
+AM_CPPFLAGS = -I$(top_srcdir)/lib