Added a simple python program for processing SSI.
[ashd.git] / src / Makefile.am
index 6218087..32e50fb 100644 (file)
@@ -1,9 +1,11 @@
-bin_PROGRAMS = htparser dirplex sendfile callcgi patplex
+bin_PROGRAMS = htparser dirplex sendfile callcgi patplex userplex htls
 noinst_PROGRAMS = debugsink
 
-htparser_SOURCES = htparser.c
+htparser_SOURCES = htparser.c htparser.h plaintcp.c
 dirplex_SOURCES = dirplex.c
 debugsink_SOURCES = debugsink.c
 
 LDADD = $(top_srcdir)/lib/libht.a
 AM_CPPFLAGS = -I$(top_srcdir)/lib
+
+sendfile_LDADD = $(LDADD) -lmagic @XATTR_LIBS@