Added a simple python program for processing SSI.
[ashd.git] / src / Makefile.am
index 3b67b3c..32e50fb 100644 (file)
@@ -1,7 +1,7 @@
-bin_PROGRAMS = htparser dirplex sendfile callcgi patplex
+bin_PROGRAMS = htparser dirplex sendfile callcgi patplex userplex htls
 noinst_PROGRAMS = debugsink
 
-htparser_SOURCES = htparser.c
+htparser_SOURCES = htparser.c htparser.h plaintcp.c
 dirplex_SOURCES = dirplex.c
 debugsink_SOURCES = debugsink.c