Added a simple CGI endcap.
[ashd.git] / src / Makefile.am
index 71fa140..2ce8c7d 100644 (file)
@@ -1,2 +1,9 @@
-bin_PROGRAMS=name
-name_SOURCES=main.c
+bin_PROGRAMS = htparser dirplex sendfile callcgi
+noinst_PROGRAMS = debugsink
+
+htparser_SOURCES = htparser.c
+dirplex_SOURCES = dirplex.c
+debugsink_SOURCES = debugsink.c
+
+LDADD = $(top_srcdir)/lib/libht.a
+AM_CPPFLAGS = -I$(top_srcdir)/lib