Added the `ratequeue' program.
[ashd.git] / src / Makefile.am
index 3d2c292..1c1b8a8 100644 (file)
@@ -1,8 +1,8 @@
 SUBDIRS = dirplex
 
 bin_PROGRAMS = htparser sendfile callcgi patplex userplex htls \
-               callscgi accesslog htextauth callfcgi
-noinst_PROGRAMS = debugsink
+               callscgi accesslog htextauth callfcgi multifscgi \
+               errlogger httimed psendfile httrcall htpipe ratequeue
 
 htparser_SOURCES = htparser.c htparser.h plaintcp.c ssl-gnutls.c
 
@@ -12,3 +12,4 @@ AM_CPPFLAGS = -I$(top_srcdir)/lib
 htparser_CPPFLAGS = $(AM_CPPFLAGS) @GNUTLS_CPPFLAGS@
 htparser_LDADD = $(LDADD) @GNUTLS_LIBS@
 sendfile_LDADD = $(LDADD) -lmagic @XATTR_LIBS@
+psendfile_LDADD = $(LDADD) -lmagic @XATTR_LIBS@