Added the `ratequeue' program.
[ashd.git] / src / Makefile.am
index 0a1a7d9..1c1b8a8 100644 (file)
@@ -2,8 +2,7 @@ SUBDIRS = dirplex
 
 bin_PROGRAMS = htparser sendfile callcgi patplex userplex htls \
                callscgi accesslog htextauth callfcgi multifscgi \
-               errlogger
-noinst_PROGRAMS = debugsink
+               errlogger httimed psendfile httrcall htpipe ratequeue
 
 htparser_SOURCES = htparser.c htparser.h plaintcp.c ssl-gnutls.c
 
@@ -13,3 +12,4 @@ AM_CPPFLAGS = -I$(top_srcdir)/lib
 htparser_CPPFLAGS = $(AM_CPPFLAGS) @GNUTLS_CPPFLAGS@
 htparser_LDADD = $(LDADD) @GNUTLS_LIBS@
 sendfile_LDADD = $(LDADD) -lmagic @XATTR_LIBS@
+psendfile_LDADD = $(LDADD) -lmagic @XATTR_LIBS@