Initial skeleton.
[ashd.git] / src / Makefile.am
index 71fa140..14a2d06 100644 (file)
@@ -1,2 +1,6 @@
-bin_PROGRAMS=name
-name_SOURCES=main.c
+bin_PROGRAMS = htparser
+
+htparser_SOURCES = htparser.c
+
+htparser_LDADD = $(top_srcdir)/lib/libht.a
+htparser_CPPFLAGS = -I$(top_srcdir)/lib