Added xattr mime-type detection to sendfile.
[ashd.git] / src / Makefile.am
index db9f833..3b67b3c 100644 (file)
@@ -8,4 +8,4 @@ debugsink_SOURCES = debugsink.c
 LDADD = $(top_srcdir)/lib/libht.a
 AM_CPPFLAGS = -I$(top_srcdir)/lib
 
-sendfile_LDADD = $(LDADD) -lmagic
+sendfile_LDADD = $(LDADD) -lmagic @XATTR_LIBS@