python: Rewrote SSI handler as a reusable module, and in Python3.
[ashd.git] / python3 / setup.py
index 049f93a..79c30bb 100755 (executable)
@@ -13,5 +13,5 @@ setup(name = "ashd-py3",
       url = "http://www.dolda2000.com/~fredrik/ashd/",
       ext_modules = [htlib],
       packages = ["ashd"],
-      scripts = ["ashd-wsgi3", "scgi-wsgi3"],
+      scripts = ["ashd-wsgi3", "scgi-wsgi3", "serve-ssi"],
       license = "GPL-3")