etc: Add environment option to run init.d/ashd silently.
[ashd.git] / python3 / setup.py
index 4fdef01..6c6e16c 100755 (executable)
@@ -5,13 +5,13 @@ from distutils.core import setup, Extension
 htlib = Extension("ashd.htlib", ["htp.c"],
                   libraries = ["ht"])
 
-setup(name = "ashd-py",
-      version = "0.4",
+setup(name = "ashd-py3",
+      version = "0.6",
       description = "Python module for handling ashd requests",
       author = "Fredrik Tolf",
       author_email = "fredrik@dolda2000.com",
       url = "http://www.dolda2000.com/~fredrik/ashd/",
       ext_modules = [htlib],
       packages = ["ashd"],
-      scripts = ["ashd-wsgi3", "scgi-wsgi3"],
+      scripts = ["ashd-wsgi3", "scgi-wsgi3", "serve-ssi"],
       license = "GPL-3")