python: Rewrote SSI handler as a reusable module, and in Python3.
[ashd.git] / python / setup.py
index 2409e19..ed6f192 100755 (executable)
@@ -13,5 +13,5 @@ setup(name = "ashd-py",
       url = "http://www.dolda2000.com/~fredrik/ashd/",
       ext_modules = [htlib],
       packages = ["ashd"],
-      scripts = ["ashd-wsgi", "scgi-wsgi", "serve-ssi", "htredir"],
+      scripts = ["ashd-wsgi", "scgi-wsgi", "htredir"],
       license = "GPL-3")