python: Updated setup.py with the renamed scripts.
[ashd.git] / python / setup.py
index 117ab3f..dd1655c 100755 (executable)
@@ -1,18 +1,17 @@
-#!/usr/bin/python
+#!/usr/bin/python3
 
 from distutils.core import setup, Extension
 
 htlib = Extension("ashd.htlib", ["htp.c"],
-                  libraries = ["ht"],
-                  library_dirs = ["../lib/"],
-                  include_dirs = ["../lib/"])
+                  libraries = ["ht"])
 
 setup(name = "ashd-py",
-      version = "0.1",
+      version = "0.4",
       description = "Python module for handling ashd requests",
       author = "Fredrik Tolf",
       author_email = "fredrik@dolda2000.com",
       url = "http://www.dolda2000.com/~fredrik/ashd/",
       ext_modules = [htlib],
       packages = ["ashd"],
+      scripts = ["ashd-wsgi3", "scgi-wsgi3", "serve-ssi", "htredir"],
       license = "GPL-3")