python: Moved the Python 3 files to their own directory and restored Python 2 files.
[ashd.git] / python / setup.py
index dd1655c..cecda45 100755 (executable)
@@ -1,4 +1,4 @@
-#!/usr/bin/python3
+#!/usr/bin/python
 
 from distutils.core import setup, Extension
 
@@ -13,5 +13,5 @@ setup(name = "ashd-py",
       url = "http://www.dolda2000.com/~fredrik/ashd/",
       ext_modules = [htlib],
       packages = ["ashd"],
-      scripts = ["ashd-wsgi3", "scgi-wsgi3", "serve-ssi", "htredir"],
+      scripts = ["ashd-wsgi", "scgi-wsgi", "serve-ssi", "htredir"],
       license = "GPL-3")