doc: Documented htpipe.
[ashd.git] / python / setup.py
index 19efdc0..3ffdcd8 100755 (executable)
@@ -6,12 +6,12 @@ htlib = Extension("ashd.htlib", ["htp.c"],
                   libraries = ["ht"])
 
 setup(name = "ashd-py",
-      version = "0.3",
+      version = "0.6",
       description = "Python module for handling ashd requests",
       author = "Fredrik Tolf",
       author_email = "fredrik@dolda2000.com",
       url = "http://www.dolda2000.com/~fredrik/ashd/",
       ext_modules = [htlib],
       packages = ["ashd"],
-      scripts = ["ashd-wsgi", "scgi-wsgi", "serve-ssi", "htredir"],
+      scripts = ["ashd-wsgi", "scgi-wsgi", "htredir"],
       license = "GPL-3")